Disqus WordPress Plugin Vulnerability

A vulnerability has been discovered in the Disqus plugin for WordPress allowing for Remote Code Execution. The Disqus plugin is used on nearly 2 million WordPress blogs. Who is Vulnerable? A remote attacker could successfully execute remote code provided the following version of software are true: PHP <= 5.1.6 WordPress <= 3.1.4 Disqus Plugin <= 2.75 How … Read more Disqus WordPress Plugin Vulnerability